Tayvanlı ağa bağlı depolama (NAS) cihazları üreticisi QNAP geçtiğimiz günlerde yaptığı açıklamaya göre, uzaktan kod yürütmeyi sağlamak için kötüye kullanılabilecek kritik bir PHP güvenlik açığının düzeltme sürecinde olduğunu belirtti. Açıktan yararlanılması durumunda, güvenlik açığı saldırganların uzaktan kod yürütme elde etmesine olanak tanıyacağı ifade edildi.

CVE-2019-11043 olarak izlenen güvenlik açığı önem derecesi açısından da oldukça ciddi bir noktada derecelendirildi.

Şirket müşterilerini güncelleme yapmaları konusunda uyarırken, cihazların internete maruz kalmamasını da tavsiye etti.